Page 2 sur 9 PremièrePremière 123456 ... DernièreDernière
Affichage des résultats 11 à 20 sur 87

Discussion: INTERFACES DE DIAGNOSTIC

  1. #11
    Adhérent Avatar de Rem's
    Date d'inscription
    Jul 2012
    Localisation
    Lyon
    Messages
    4,161
    J'ai un ELM327 bluetooth "ebay", je viens de checker lmais ce n'est pas indiquer, il y a juste ça :

    OBDII protocols: ISO15765-4 (CAN)/ ISO14230-4 (KWP2000)/ ISO9141-2/ J1850 VPW/ J1850 PWM
    Output protocol: RS232
    Baud rate: 9600 or 38400
    Indicator LEDs: OBD Tx/Rx, RS232 Tx/Rx, Power
    Operating voltage: 12V, internal protection from short circuits and overvoltages
    Nominal idle current: 45mA

    Donc aucune idée... Donc selon toi, ça viendrait pas du logiciel mais du lecteur ??

  2. #12
    Adhérent Avatar de Rem's
    Date d'inscription
    Jul 2012
    Localisation
    Lyon
    Messages
    4,161
    Mouai, sur leur vidéo sur la peugeot, leur interface 16bit ne voit rien de plus que ce qu'un 8bit est capable de sortir, probablement que le reste des codes est bloqués par le constructeur comme ils le disent en commentaire

  3. #13
    Modérateur Avatar de vincent sch
    Date d'inscription
    Mar 2004
    Localisation
    A coté de Steinbourg
    Messages
    13,912
    Salut

    Je ne connais pas ton véhicule mais je peux te dire que la très grande majorité des interfaces communiquent avec l’ECU ( ou encore appelé ECM) la c’est OK, mais le système ABS ESP machin chose comme le système airbag sont câblés en direct sur la prise OBDII ( c'est-à-dire qu’ils utilisent d’autres pinoches du connecteur) et que ces systèmes sont indépendant de l’ECU. C’est comme cela chez Nissan. Cela ne m’étonnerait pas que ce soit le cas pour tous les véhicules.

    Les interfaces du commerce ne communiquent pas avec ces systèmes la puisque ces systèmes la suivent des protocoles de communication propriétaires. C'est-à-dire que chaque constructeur fait ce qu’il veut pour les systèmes airbag et abs esp.. Semblerai qu’il n’y ait pas d’obligation de normalisation pour ces systèmes la. ; Ca viendra un jour mais pour l’instant les constructeurs sont libre de faire comme bon leur semble et crois moi qu’ ils ne se privent pas pour embrouiller son monde.

    Désolé, à mon humble avis, dans ton cas, il faudra faire sans les lecteurs OBDII pour dépanner.

    A plus
    T2 3L court 2004 avec TM +5 + cales type "Tanguy", treuil 3T amovible, EGR supprimé 254000 km, 245/75R16 GOCH MUD et 1 pont avant avec diff. Quaife et une boite de transfert réductée avec kit Calmini.


  4. #14
    Adhérent Avatar de Rem's
    Date d'inscription
    Jul 2012
    Localisation
    Lyon
    Messages
    4,161
    Merci pour ces infos, ca resume trés bien ce que j'ai entrevu hier soir en cherchant sur le net !

    Heureusement pour moi j'ai trouvé par hasard l'origine du probleme, en regardant comment deplacer ma prise diag j'ai vu que le capteur d'angle de la direction était sorti de son logement et suivait les mouvement de rotation en étant uniquement limité par les fils de connexion, l'esp ne devait plus rien comprendre et se mettre en berne à cause de ça !!

  5. #15
    Quatre-Quatreux Avatar de toy29
    Date d'inscription
    Apr 2003
    Localisation
    GUIPRONVEL(FINISTERE)
    Messages
    3,401
    salut,
    je recherche une interface OBDI pour mon RENAULT SCENIC 1.9 DCI de 2001 qui puisse lire les défauts capteurs
    toy29 avec un BJ42 1982 préparation TT
    et un HJ45 PU à la maison PMC le 17/07/1976 comme neuf
    un BJ45tole à l'état pitoyable en phase de restauration complète

    http://toy2942.skyrock.com/

  6. #16
    Quatre-Quatreux Avatar de toy29
    Date d'inscription
    Apr 2003
    Localisation
    GUIPRONVEL(FINISTERE)
    Messages
    3,401
    Citation Envoyé par dede83 Voir le message
    Renault - CAN CLIP - Version 124

    bon courrage
    salut,
    tu aurais un lien stp?
    merci d'avance
    toy29 avec un BJ42 1982 préparation TT
    et un HJ45 PU à la maison PMC le 17/07/1976 comme neuf
    un BJ45tole à l'état pitoyable en phase de restauration complète

    http://toy2942.skyrock.com/

  7. #17
    Quatre-Quatreux
    Date d'inscription
    Apr 2013
    Messages
    1

    Probleme de ralenti

    Bonjour ,

    Voila j'ai un Jeep Wrangler YJ de 90 4 Cylindres. il fonctionnait très bien, est resté immobilisé pendant 4 mois, puis après la remise en route, il présente un souci de tenu de ralenti et des difficultés au démarrage. la batterie est en bonne état et ce problème n'apparais presque plus lorsque le moteur est chaud.
    j'ai vérifier la delco et nettoyer les contacts ( pensant a un problème d'humidité ). ce qui me met la puce a l'oreille, c'est que lorsque je coupais le contact avant ce phénomène, on entendait un cliqueti dans la pédale qui aujourd'hui ne ce fait plus entendre.

    c'est un moteur a carburation, avec régulateur électronique de ralenti, mais je n'arrive pas a trouver la pièce de rechange sur différent site spécialiste jeep.

    merci pour votre aide

  8. #18
    Quatre-Quatreux
    Date d'inscription
    Mar 2013
    Localisation
    31250
    Messages
    34
    Bonjour, à tous

    Nouveau sur le forum ; je remercie la qualité des informations qui m'ont permis de reparer plusieurs panne sur mon véhicule.
    Je recherche la signification du code 0108 sur un ford maverick tdi de 1996 ?
    Merci

  9. #19
    Quatre-Quatreux
    Date d'inscription
    Mar 2013
    Localisation
    31250
    Messages
    34
    GLADIATOR avec Brad PIT c'est un super film !!!

    Pour pousser un peu plus dans autiagnostique, nous devrions essayer de recenser les erreurs avec les solutions pour chaque véhicule !!!
    Car en surfant sur le forum, personne n'a jamais la meme lecture des erreurs et solution !
    Exemple pour mon erreur 0108 : pression atmos, pression trop haute dans le colecteur pour certain ou pedale d'accelerateur ou pour d'autre accuteur de pompe....

  10. #20
    Adhérent Avatar de ange_remy
    Date d'inscription
    Aug 2008
    Localisation
    doubs
    Messages
    4,472
    Citation Envoyé par MAVERICK1982 Voir le message
    GLADIATOR avec Brad PIT c'est un super film !!!

    pression atmos, pression trop haute dans le colecteur pour certain ou pedale d'accelerateur ou pour d'autre accuteur de pompe....
    j ai u la même merde que sa sur mon frontera le ou les code j e sais plus depuis j ai bloquer l EGR plus de soucie juste le voyant qui s allume des fois mais plus de rater plus rien

    tu a un EGR bloque leu ou vire leu
    un frontera 2.2dti16v 1999 , réhausse +5 pneu mud

Page 2 sur 9 PremièrePremière 123456 ... DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

Un modérateur est susceptible de supprimer tout message qui ne serait pas en relation avec le sujet, en conformité avec la ligne éditoriale du site, ou qui serait contraire à la loi. Les éventuelles informations nominatives relatives aux messages et annonces ne peuvent en aucun cas être utilisées à d'autres fins que leur affichage dans cette page.
Conformément à la loi "informatique et liberté" : Ce forum déposera sur votre ordinateur un "cookie" d’authentification à l'usage exclusif du forum. Si vous ne souhaitez pas que cette information soit stockée sur votre machine, consultez la documentation technique de votre navigateur Internet afin de désactiver l'enregistrement des cookies. Les textes et images publiés sur forum4x4.org appartiennent à leurs auteurs respectifs ou à Free Forum 4x4 et sont protégés par les articles L. 111-1 et suivants du Code de la Propriété Intellectuelle. Toute copie ou reproduction non autorisé, sauf courtes citations, fera l'objet de poursuites pénales.
POST IMPORTANTS :

Règlement du Forum

Poster vos Petites Annonces

Faire un Don
REJOINDRE :

Free Forum 4x4

Codever

Facebook