Affichage des résultats 1 à 8 sur 8

Discussion: Pb lié à la confidentialité

  1. #1
    Quatre-Quatreux
    Date d'inscription
    Aug 2017
    Localisation
    Nantes
    Messages
    741

    Pb lié à la confidentialité

    Bonjour
    sur ce forum (comme sur beaucoup d'autres sites depuis début octobre), j'ai plein d'alertes sur la confidentialité, plusieurs smileys sont HS (perçus comme virus potentiels ?).
    J'ai un mac OSx El Capitan, Chrome 93.0.4577.82

    C'est chez moi le pb ?

    Message d'erreur :
    Votre connexion n'est pas privée
    Des individus malveillants tentent peut-être de subtiliser vos informations personnelles sur le site www.forum4x4.org (mots de passe, messages ou numéros de carte de crédit, par exemple). En savoir plus
    NET::ERR_CERT_DATE_INVALID
    Ex - HDJ80 24s blanc. Un peu plus haut, un peu plus de fioul, intercooler et 3 bricoles.

  2. #2
    Quatre-Quatreux Avatar de ghimi06
    Date d'inscription
    Feb 2007
    Messages
    4,392
    Essai avec ce lien https://www.forum4x4.org/
    Parfois il suffit de recopier le lien pour que le problème disparaisse.
    Il faut que tu https devant pour que le lien soit sécurisé
    SUZUKI VITARA ALLGRIP

  3. #3
    J'ai eu des problèmes de ce genre sur ce site et aussi sur d'autres.
    J'avais l'OS Sierra, je suis passé à Catalina.
    Depuis les problèmes ont disparu.
    Il faut voir jusqu'à quel OS tu peux upgrader ton mac et peut-être passer le pas.
    Note : si en faisant l'upgrade depuis le site Apple tu as un pop up disant que la "copie est corrompue", il faut faire un redémarrage en mode sans échec et ça devrait aller.
    Land Rover Defender 110 SW TD5

  4. #4
    Quatre-Quatreux Avatar de yano
    Date d'inscription
    Sep 2005
    Localisation
    Miami
    Messages
    3,355
    meme becane ici et zero bug
    0 a 100 en 1/2 heure

  5. #5
    Quatre-Quatreux Avatar de phil 01
    Date d'inscription
    Nov 2015
    Localisation
    01
    Messages
    420
    pareil pour moi .ça viens juste que le 0S 10 capitan est devenu trop vieux

  6. #6
    Quatre-Quatreux
    Date d'inscription
    Aug 2017
    Localisation
    Nantes
    Messages
    741
    Citation Envoyé par ghimi06 Voir le message
    Essai avec ce lien https://www.forum4x4.org/
    Parfois il suffit de recopier le lien pour que le problème disparaisse.
    Il faut que tu https devant pour que le lien soit sécurisé
    Le https est barré sur mon navigateur (d'ailleurs je vais essayer de passer par Safari pour voir) --> Essai réalisé, c'est idem avec Safari...

    Je suis au bout des mises à jour avec mon ordi (de 2009, il a déjà bien supporté jusqu'à l'OS actuel)
    C'est pénible, ça me fait pareil sur tous les forums, et sur certains sites internet. Par exemple pour poster, je dois cliquer 2 fois sur les alertes pour arriver sur le topic, puis 2 fois sur les alertes après avoir cliqué sur "répondre", puis encore 3 fois sur les alertes pour confirmer que je veux envoyer mon formulaire
    Miniatures attachées Miniatures attachées Capture d’e?cran 2021-10-03 a? 12.36.08.png  
    Ex - HDJ80 24s blanc. Un peu plus haut, un peu plus de fioul, intercooler et 3 bricoles.

  7. #7
    Quatre-Quatreux
    Date d'inscription
    Aug 2017
    Localisation
    Nantes
    Messages
    741
    Bonsoir, si ça peut aider d'autres, je suis passé sous Firefox et ça marche (après lecture de forums). Par contre il faut remonter au Firefox 77.0.1 qui est compatible avec El Capitan. Il y en a peut être de plus récents compatibles aussi, mais pas cherché.
    Bonne soirée
    Ex - HDJ80 24s blanc. Un peu plus haut, un peu plus de fioul, intercooler et 3 bricoles.

  8. #8
    Quatre-Quatreux Avatar de Jeanma
    Date d'inscription
    Dec 2017
    Localisation
    40 km de Grenoble
    Messages
    521
    salut,
    ça peut pas venir de la pile de la carte mère de ton pc hs ou de l'heure inexacte de ta bécane ?
    KZJ 95 de 2000, néophite du toy, toujours en quête d'une ballade entre Valence et Grenoble mais sans tout casser...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

Un modérateur est susceptible de supprimer tout message qui ne serait pas en relation avec le sujet, en conformité avec la ligne éditoriale du site, ou qui serait contraire à la loi. Les éventuelles informations nominatives relatives aux messages et annonces ne peuvent en aucun cas être utilisées à d'autres fins que leur affichage dans cette page.
Conformément à la loi "informatique et liberté" : Ce forum déposera sur votre ordinateur un "cookie" d’authentification à l'usage exclusif du forum. Si vous ne souhaitez pas que cette information soit stockée sur votre machine, consultez la documentation technique de votre navigateur Internet afin de désactiver l'enregistrement des cookies. Les textes et images publiés sur forum4x4.org appartiennent à leurs auteurs respectifs ou à Free Forum 4x4 et sont protégés par les articles L. 111-1 et suivants du Code de la Propriété Intellectuelle. Toute copie ou reproduction non autorisé, sauf courtes citations, fera l'objet de poursuites pénales.
POST IMPORTANTS :

Règlement du Forum

Poster vos Petites Annonces

Faire un Don
REJOINDRE :

Free Forum 4x4

Codever

Facebook