Page 1 sur 3 123 DernièreDernière
Affichage des résultats 1 à 10 sur 28

Discussion: Led sur kdj120

  1. #1
    Quatre-Quatreux
    Date d'inscription
    Oct 2020
    Messages
    6

    Led sur kdj120

    Bonjour à tous.

    Le kdj120 n'étant pas un foudre de guerre au niveau de l'éclairage, je suis passé des h4 allogene aux h4 led.
    Du mieux mais pas suffisant pour les petites routes de montagne.
    Je voudrais monter une petite barre de led couplée aux pleins phares.
    J'ai donc un relais 4 broches (une pour le + de la batterie, une pour le -, une pour le plus de la barre et une pour le signal plein phare pris vers la cosse de l'ampoule).

    Le soucis vient du signal plein phare, avec une h4 allogene, j'ai 12v qui sorte du signal donc ça déclenche le relais et la barre s'allume. Mais dès que je mets les h4 led, le signal est très faible, 0,7v. Ne me demandez pas pourquoi, j'en sais rien.
    Aucune indication sur les leds.

    Savez-vous comment je pourrai récupérer un signal plus fort?

    Merci d'avance pour votre réponse.

  2. #2
    Quatre-Quatreux Avatar de didi
    Date d'inscription
    Jan 2007
    Localisation
    Eure et Loir Nord
    Messages
    18,790
    en le prenant au commodo...
    G 270 cdi .2004. tout gris et tout p'tit Ouala,ouala. 190oookm

  3. #3
    L'homme qui rebondit sur les cailloux Avatar de Bebop
    Date d'inscription
    Nov 2006
    Messages
    30,641
    A mon avis il y a une erreur de branchement.

    Fais nous un petit schema et prends une/des photos de ton cablage.
    In the game there's ups and downs, so I stay on the grind.

  4. #4
    Quatre-Quatreux
    Date d'inscription
    Oct 2020
    Messages
    6
    @Didi, est ce que ça changera quelque chose?

    @Bebop, j'ai pris exactement ce schéma http://www.canevet.org/IMG/jpg/relais-schema.jpg
    Ça fonctionne avec la h4 allogene mais pas avec ka h4 led, je ne comprends pas pourquoi le signal est si faible avec la led.

  5. #5
    Modérateur Avatar de zounours63
    Date d'inscription
    Nov 2009
    Localisation
    A côté de la fabrique à billets
    Messages
    9,831
    Remets les h4 halogènes et branché tou dessus pour ke signal
    Wildtrak en apprentissage ...


  6. #6
    Quatre-Quatreux
    Date d'inscription
    Oct 2020
    Messages
    6
    @Zounours63, avec la h4 allogene, aucun problème. Mais j'aimerai vraiment passer à la led pour y voir plus clair.

  7. #7
    Modérateur Avatar de zounours63
    Date d'inscription
    Nov 2009
    Localisation
    A côté de la fabrique à billets
    Messages
    9,831
    Citation Envoyé par Wizz Voir le message
    @Zounours63, avec la h4 allogene, aucun problème. Mais j'aimerai vraiment passer à la led pour y voir plus clair.
    L'éclairage du ford est nul. J'ai mis des h4 xtrem vision, plus barre led. En code c'est nettement mieux et plein phare c'est le top

    Envoyé de mon SM-G986B en utilisant Tapatalk
    Wildtrak en apprentissage ...


  8. #8
    Quatre-Quatreux Avatar de didi
    Date d'inscription
    Jan 2007
    Localisation
    Eure et Loir Nord
    Messages
    18,790
    Citation Envoyé par Wizz Voir le message
    @Didi, est ce que ça changera quelque chose?

    @Bebop, j'ai pris exactement ce schéma http://www.canevet.org/IMG/jpg/relais-schema.jpg
    Ça fonctionne avec la h4 allogene mais pas avec ka h4 led, je ne comprends pas pourquoi le signal est si faible avec la led.
    ben au commodo, tu passes pas par une ampoule, t'as du 12V pour alimenter la commande du relais...amha.
    G 270 cdi .2004. tout gris et tout p'tit Ouala,ouala. 190oookm

  9. #9
    Maieutikos Avatar de le fou furieux
    Date d'inscription
    Feb 2008
    Localisation
    melun
    Messages
    4,326
    a mon avis tu te prends sur l'entrée de la led or ta led passe soit par un convertisseur de courant soit elle en possede un directement sur l'ampoule ...le circuit qui arrive de l'auto est forcement en 12v et est transformé pour l'alimentation de ta led par le convertisseur donc je pense qu'en te branchant sur le faisceau de l'auto tu devrait resoudre ton probleme
    rien ne se crée , rien ne se jete, tout se transforme
    y'en a marre de tout ces donneurs de leçon..
    non vous n'aurez pas .......ma libertée de penser.....

  10. #10
    Adhérent Avatar de roussje
    Date d'inscription
    Jan 2004
    Localisation
    Alicante (Espagne)
    Messages
    2,685
    Citation Envoyé par le fou furieux Voir le message
    a mon avis tu te prends sur l'entrée de la led or ta led passe soit par un convertisseur de courant soit elle en possede un directement sur l'ampoule ...le circuit qui arrive de l'auto est forcement en 12v et est transformé pour l'alimentation de ta led par le convertisseur donc je pense qu'en te branchant sur le faisceau de l'auto tu devrait resoudre ton probleme
    Ce raisonnement semble logique, c'est le "...pris vers la cosse de l'ampoule " qu'il faut corriger par le faisceau de l'auto, comme le dit le FF.
    Mercedes Classe G 350 d Professional (2018) + Toy KZJ95 VX (2000) intercooler liquide, etc

Page 1 sur 3 123 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

Un modérateur est susceptible de supprimer tout message qui ne serait pas en relation avec le sujet, en conformité avec la ligne éditoriale du site, ou qui serait contraire à la loi. Les éventuelles informations nominatives relatives aux messages et annonces ne peuvent en aucun cas être utilisées à d'autres fins que leur affichage dans cette page.
Conformément à la loi "informatique et liberté" : Ce forum déposera sur votre ordinateur un "cookie" d’authentification à l'usage exclusif du forum. Si vous ne souhaitez pas que cette information soit stockée sur votre machine, consultez la documentation technique de votre navigateur Internet afin de désactiver l'enregistrement des cookies. Les textes et images publiés sur forum4x4.org appartiennent à leurs auteurs respectifs ou à Free Forum 4x4 et sont protégés par les articles L. 111-1 et suivants du Code de la Propriété Intellectuelle. Toute copie ou reproduction non autorisé, sauf courtes citations, fera l'objet de poursuites pénales.
POST IMPORTANTS :

Règlement du Forum

Poster vos Petites Annonces

Faire un Don
REJOINDRE :

Free Forum 4x4

Codever

Facebook