Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 20

Discussion: Problème climatisation sur KZJ95

  1. #1
    Quatre-Quatreux
    Date d'inscription
    Mar 2007
    Localisation
    (91) Essonne
    Messages
    230

    Problème climatisation sur KZJ95

    mon kzj95BA (octobre 2000, 540mkm) viens de faire Calais - Pau d'une traite sans aucun souci .
    A part la climatisation qui marchait bien au départ et qui vers la mi-parcours a cessé de fonctionner .
    La veille du départ , la courroie de clim s'est mis à couiner ( j'ai retandu la courroie pour supprimer le couinement) .
    Pour info , je ne suis pas le chauffeur , c'est mon gendre qui utilise le kzj95 pour l'été ( c'est plus facile pour transporter les 2 gros chiens dans le coffre et aussi notre petite fille + toutes les affaires ) .
    Vous pensez à quoi comme panne ? Juste une recharge de climatisation à faire ?
    De plus, vu l'âge du kzj , c'est encore faisable facilement ?
    Sinon du côté de Pau : si vous avez un garage à conseiller ...
    Nous nous sommes avec le kdj150 au-dessus de Brest ( pas encore besoin de la clim...)
    Merci d'avance

    mamkzj95 : kzj95BA + kdj150BA

  2. #2
    Monument historique Avatar de pat 25
    Date d'inscription
    Mar 2004
    Messages
    27,960
    Le compresseur tourne.................?
    _______________________________________________
    Un Def 90 qui est parti voir ailleurs...
    KZJ90 remplacé par une Aygo......
    HDJ 100 2006 bva5 pour les voyages..
    Kangoo pour le boulot.......

  3. #3
    Quatre-Quatreux
    Date d'inscription
    Mar 2007
    Localisation
    (91) Essonne
    Messages
    230
    Citation Envoyé par pat 25 Voir le message
    Le compresseur tourne.................?
    Je ne suis pas sur place , mais la courroie de clim tourne .
    Le compresseur est situé où ?
    Et la clim fonctionne au démarrage cet après-midi , mais s'arrête de marcher peut de temps après ( c'est l'info que j'ai eu par téléphone cet après midi ) .
    Rappel : il est arrivé hier en fin d'après-midi près de PAU ( départ le matin et 5h00 de CALAIS ) .
    Donc est-ce normal si c'est le compresseur qui est en panne ?
    L'urgence c'est le reste du programme : après Pau , dans 8/10j il va à Gruissan (8j) , puis Toulon (5/6j) , puis Brest et après Paris , Calais et Paris ...
    Après je les ramène à Roissy CDG .
    Merci pour ton aide .

    mamkzj95 : kzj95BA + kdj150BA

  4. #4
    Quatre-Quatreux
    Date d'inscription
    Oct 2015
    Messages
    3,020
    Hello,

    J'ai eu le même problème, la courroie est HS à mon avis, elle colle bien au début et fait tourner le compresseur, puis avec la chaleur elle se dilate et tu n'as plus de clim, je pense que tu devrais la changer, ce n'est pas ce qui coûte le plus cher.

    Pour ce qui est du gaz, il y en a ou pas, et si la clim marche même pendant un cours instant, je ne crois pas qu'il faille chercher de ce côté
    Toyota KZJ90, 07/2000, TD 3L, Boîtoto (l'est content Rosco)
    "Passer du thermique à l'électrique pour arrêter de polluer c'est comme passer du rhum à la vodka pour arrêter de boire..."

  5. #5
    Quatre-Quatreux
    Date d'inscription
    Mar 2007
    Localisation
    (91) Essonne
    Messages
    230
    Ok , merci pour ton avis / expérience . Cela me rassure , car effectivement le souci a commencé juste après que la courroie se soit mise à chanter .
    Nouvelle question : c'est facile à changer sans passer par un garage ?
    Si oui , merci de me donner la procédure ( je sais que pour la tendre/détendre il faut la clé à pipe de 14 au niveau du tendeur) , mais après je ne sais rien ( malgré le fait que je roule en kzj95 depuis 1999 . 457mkm + 540mkm ) .
    C'est la 1ere fois que j'ai un souci de climatisation ...) .

    D'avance , merci

    mamkzj95 : kzj95BA + kdj150BA

  6. #6
    Quatre-Quatreux Avatar de perju930
    Date d'inscription
    Jan 2009
    Localisation
    haute savoie
    Messages
    707
    Bonjour,
    je suis moins optimiste , j'ai eu ce souci sur mon HDJ100, la courroie "couine" au démarrage , et ensuite ça marche un certain temps , puis plus de froid et pas de couinement ...
    Le couinement venait de la courroie qui patinait sur la poulie du compresseur de clim, l'embrayage grippait un peu , avec la vitesse celui-ci se décollait et faisait tourner le compresseur, puis au bout d'un certain temps c'était l'embrayage qui n'entraînait plus le compresseur ...finalement obligé de changer l'ensemble.
    En espérant que cela ne soit pas ça pour le tien ....

  7. #7
    Administrateur Avatar de Pat
    Date d'inscription
    Nov 2003
    Localisation
    ISERE
    Messages
    15,250
    rien de compliqué c'est juste une courroie trapézoidale qu'on trouve partout, suffit de débloquer l'écrou du tendeur au milieu de sa poulie, puis de détendre en agissant sur le réglage de la tension de la poulie par la vis verticale pour enlever l'ancienne et de remettre la nouvelle et retendre jusqu'à ce que tu ne puisse pas lui faire un quart de tour avec les doigts sur sa partie longue, pas besoin de plus si elle est neuve, elle est souple et a encore du grip

    Tu fais bien de commencer par là, mais juste deux trucs :
    - La nouvelle courroie, souvent elle apparait comme trop courte sur les références équivallentes pour ce modèle, même si la longueur indiquée est bien là bonne, donc tu risque d'avoir un peu de mal à la remettre en place sans avoir à baisser le tendeur au maximum pour qu'elle passe en forceant un peu

    Il y a un pressostat sur le circuit de clim qui coupe la poulie débrayable du compresseur si la pression de gaz est trop faible, donc si la nouvelle courroie d'arrange rien, il faudra faire controler le circuit qui manque peut être d'un peu de pression, quand c'est 'tangeant' et qu'il n'y a pas de fuite franche (genre un cailloux dans l'échangeur...là c'est clair c'est off tout le temps) et que le moteur est en régime sur autoroute, vu que la régulation du copresseur se fait aussi par une sonde de temperature du gaz et est intermitente (en gros le compresseur marche 30s et se coupe 30s, c'est normal...), ca peut expliquer qu'elle s'enclenche au ralenti ou à certains moment mais que sur autoroute elle ne se réenclenche pas car le moteur tourne trop vite au moment de l'embrayage du compresseur ce qui provoque une baisse de pression et le pressosta coupe de suite...

  8. #8
    Quatre-Quatreux
    Date d'inscription
    Mar 2007
    Localisation
    (91) Essonne
    Messages
    230
    Citation Envoyé par perju930 Voir le message
    Bonjour,
    je suis moins optimiste , j'ai eu ce souci sur mon HDJ100, la courroie "couine" au démarrage , et ensuite ça marche un certain temps , puis plus de froid et pas de couinement ...
    Le couinement venait de la courroie qui patinait sur la poulie du compresseur de clim, l'embrayage grippait un peu , avec la vitesse celui-ci se décollait et faisait tourner le compresseur, puis au bout d'un certain temps c'était l'embrayage qui n'entraînait plus le compresseur ...finalement obligé de changer l'ensemble.
    En espérant que cela ne soit pas ça pour le tien ....
    Bonjour perju930 ,
    Tu dis "l'embrayage grippait un peu" , tu parles de quel embrayage ?
    Rappel : je suis en BA ...
    Merci de ton aide .

    mamkzj95 : kzj95BA + kdj150BA

  9. #9
    Quatre-Quatreux
    Date d'inscription
    Mar 2007
    Localisation
    (91) Essonne
    Messages
    230
    Merci Pat pour tes explications , je vais les transmettre .
    J'étais en train de répondre à Perju930 quand ton message est passé
    Merci à tous .

    mamkzj95 : kzj95BA + kdj150BA

  10. #10
    Quatre-Quatreux
    Date d'inscription
    Mar 2007
    Localisation
    (91) Essonne
    Messages
    230
    Et une fois l'ancienne courroie déposée , il faut nettoyer les poulies ou bien autre chose à faire avant de mettre la poulie neuve ?
    Question de débutant , mais en plus de 20 ans , je n'ai jamais eu de soucis de courroies sur mes kzj95BA .
    Et je dois même avoir cette poulie neuve à la maison ( dans la caisse des filtres + plaquettes de frein + liquide de frein et DA) qui a fait depuis 20 ans tous les raids 4x4 sans jamais servir ... ) .
    Bonne journée à tous .

    mamkzj95 : kzj95BA + kdj150BA

Page 1 sur 2 12 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

Un modérateur est susceptible de supprimer tout message qui ne serait pas en relation avec le sujet, en conformité avec la ligne éditoriale du site, ou qui serait contraire à la loi. Les éventuelles informations nominatives relatives aux messages et annonces ne peuvent en aucun cas être utilisées à d'autres fins que leur affichage dans cette page.
Conformément à la loi "informatique et liberté" : Ce forum déposera sur votre ordinateur un "cookie" d’authentification à l'usage exclusif du forum. Si vous ne souhaitez pas que cette information soit stockée sur votre machine, consultez la documentation technique de votre navigateur Internet afin de désactiver l'enregistrement des cookies. Les textes et images publiés sur forum4x4.org appartiennent à leurs auteurs respectifs ou à Free Forum 4x4 et sont protégés par les articles L. 111-1 et suivants du Code de la Propriété Intellectuelle. Toute copie ou reproduction non autorisé, sauf courtes citations, fera l'objet de poursuites pénales.
POST IMPORTANTS :

Règlement du Forum

Poster vos Petites Annonces

Faire un Don
REJOINDRE :

Free Forum 4x4

Codever

Facebook