Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 11

Discussion: Probleme moteur qui tourne tres mal + fumé

  1. #1
    Quatre-Quatreux Avatar de MGS Punisher
    Date d'inscription
    Jun 2018
    Localisation
    49
    Messages
    20

    PB moteur qui tourne tres mal + fumé defender TD5

    Salut a tous,
    J'ai un defender td5 de 2004. Ce weekend j'ai mon temoin moteur qui c'est allumé lorsque j’étais sur une 2x2 a100km/h. La def tournai bien. Je me sis arreté pour regarder la panne. Rien de visible. Je redémarre et la, gros nuage de fumé et il se met a caler au bout de quelques secondes. Je redémarre et j'ai très peu de puissance pour avancer, obligé de jouer avec l'embrayage pour avancer. Une fois le def a haut régime plus de PB je roule a 100 km/h.

    En rentrant j'ai viré la vanne EGR. Le PB est toujours la.

    Quelqu'un a t'il déjà rencontré ce PB ??

    Merci de votre aide

  2. #2
    Quatre-Quatreux Avatar de discotd5
    Date d'inscription
    Dec 2013
    Messages
    644
    Re.

    Pas ce Pb là exactement, mais perte de puissance à bas régime.
    Possible que se soit le MAF (master air flow) qui soit HS.
    https://www.youtube.com/watch?v=WfpfHYf3nys
    Le remplacement est trés simple et peu onéreux si c' est ça.
    https://www.aliexpress.com/item/3285...591473ae051-19

    Pour le tester, très simple, tu le débranche et ton moteur doit retrouver un comportement quasi normal.

    A+

  3. #3
    Quatre-Quatreux Avatar de MGS Punisher
    Date d'inscription
    Jun 2018
    Localisation
    49
    Messages
    20
    Merci pour ta réponse
    J’ai débranché le débit mètre mais ça ne change rien.
    Une autre idée ??

  4. #4
    Quatre-Quatreux Avatar de forester31
    Date d'inscription
    Jun 2007
    Localisation
    toulouse, 31
    Messages
    95
    Problème de turbo?

    Envoyé de mon SM-A217F en utilisant Tapatalk
    disco 3 s bva préparé raid familia

  5. #5
    Quatre-Quatreux Avatar de MGS Punisher
    Date d'inscription
    Jun 2018
    Localisation
    49
    Messages
    20
    Non je ne pense pas car le PB est vraiment au ralenti, lorsque le turbo n’est pas encore enclenché.
    Et lorsque je roule le turbo fonctionne correctement.
    Merci ça fait avancer le …

  6. #6
    Quatre-Quatreux Avatar de discotd5
    Date d'inscription
    Dec 2013
    Messages
    644
    Re.

    As tu passé un coup de Nanocom dans l' ECU ?

    A+

  7. #7
    Quatre-Quatreux Avatar de MGS Punisher
    Date d'inscription
    Jun 2018
    Localisation
    49
    Messages
    20
    Non je n’ai pas de nanocom
    Je l’emmène chez mon mécano samedi pour qu’il le passe à la valise j’espère que ça va m’aider.
    Je vous tiens au jus

  8. #8
    Quatre-Quatreux Avatar de MGS Punisher
    Date d'inscription
    Jun 2018
    Localisation
    49
    Messages
    20
    Salut a tous,

    Voici des nouvelles :

    J'ai changé le faisceau de commande des injecteurs. Le PB est toujours présent.

    Le régulateur de pression a été changé en 2019 mais il fuit quand même. Vu le prix j'aimerais savoir si ça vaut le cout de refaire un joint ou faut il le changer ? Comment le tester ?

    On a aussi découvert que le calculateur a été reprogrammé a 160 CV

    Merci de vos réponses.

  9. #9
    Adhérent Avatar de Rem's
    Date d'inscription
    Jul 2012
    Localisation
    Lyon
    Messages
    4,901
    Salut, ce qui est sur c'est que ce n'est pas une bonne chose qu'il fuit...

    Tiens regarde là ca te donnera peut-etre des pistes... https://landroverfaq.com/viewtopic.php?t=2856


    Ca a donné quoi la valise
    Hyundai Terracan 2.9 crdi 150ch - Mes ex : Santa Fé 2 150ch / Grand Cherokee WH 4.7 / Sorento 170ch / Patrol 3.0 Di Long Y61 / D-Max 3.0L 163ch / Discovery III TDV6 / Discovery II TD5

  10. #10
    Monument historique Avatar de pat 25
    Date d'inscription
    Mar 2004
    Messages
    27,962
    Regarde si tu as de l'huile dans la prise ECU, ça ne sert a rien de changer le faisceau des injecteur si l'huile reste en place.

    La reprog facilite les fumées...............
    _______________________________________________
    Un Def 90 qui est parti voir ailleurs...
    KZJ90 remplacé par une Aygo......
    HDJ 100 2006 bva5 pour les voyages..
    Kangoo pour le boulot.......

Page 1 sur 2 12 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

Un modérateur est susceptible de supprimer tout message qui ne serait pas en relation avec le sujet, en conformité avec la ligne éditoriale du site, ou qui serait contraire à la loi. Les éventuelles informations nominatives relatives aux messages et annonces ne peuvent en aucun cas être utilisées à d'autres fins que leur affichage dans cette page.
Conformément à la loi "informatique et liberté" : Ce forum déposera sur votre ordinateur un "cookie" d’authentification à l'usage exclusif du forum. Si vous ne souhaitez pas que cette information soit stockée sur votre machine, consultez la documentation technique de votre navigateur Internet afin de désactiver l'enregistrement des cookies. Les textes et images publiés sur forum4x4.org appartiennent à leurs auteurs respectifs ou à Free Forum 4x4 et sont protégés par les articles L. 111-1 et suivants du Code de la Propriété Intellectuelle. Toute copie ou reproduction non autorisé, sauf courtes citations, fera l'objet de poursuites pénales.
POST IMPORTANTS :

Règlement du Forum

Poster vos Petites Annonces

Faire un Don
REJOINDRE :

Free Forum 4x4

Codever

Facebook