Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 14

Discussion: Panne airbag terrano 2 1998

  1. #1
    Quatre-Quatreux
    Date d'inscription
    May 2021
    Localisation
    Orleans
    Messages
    5

    Panne airbag terrano 2 1998

    Bonsoir à tous,

    Nouveau sur le forum et peu habitué à chercher des infos sur le net, j'ai besoin d'aide pour mon terrano 2 2.7 tdi de 1998.le voyant airbag clignote depuis quelques temps et le contrôle technique approche. J'ai cherché si il pouvait y avoir or un problème sur les fusibles mais rien.

    Si une âme charitable pouvait me venir en aide

    Merci beaucoup d'avance

  2. #2
    Quatre-Quatreux Avatar de didi
    Date d'inscription
    Jan 2007
    Localisation
    Eure et Loir Nord
    Messages
    18,743
    Citation Envoyé par Tyler184 Voir le message
    Bonsoir à tous,

    Nouveau sur le forum et peu habitué à chercher des infos sur le net, j'ai besoin d'aide pour mon terrano 2 2.7 tdi de 1998.le voyant airbag clignote depuis quelques temps et le contrôle technique approche. J'ai cherché si il pouvait y avoir or un problème sur les fusibles mais rien.

    Si une âme charitable pouvait me venir en aide

    Merci beaucoup d'avance
    alors pour toutes les infos du T2, va en section Nissan, là bas le Terrano est roi, et tes questions qui n'ont que le T2 comme cible auront systématiquement une réponse.

    Regarde sous le siège conducteur, il y a des connections qui le concernent cet airbag. Il fô tout couper et étamer. Problème connu et mainte fois résolu.

    Pour les couleurs de fils, il fô chercher dans le garage de la section Nissan, ça fait 15 ans que j'ai fait ça, j'ai un peu oublié...
    G 270 cdi .2004. tout gris et tout p'tit Ouala,ouala. 190oookm

  3. #3
    Quatre-Quatreux Avatar de didi
    Date d'inscription
    Jan 2007
    Localisation
    Eure et Loir Nord
    Messages
    18,743
    alors j'ai conservé la connexion, me demande pas pourquoi.

    bleu+marron d'un coté et vert jaune + vert rouge de l'autre

    connexion rapide marron.
    G 270 cdi .2004. tout gris et tout p'tit Ouala,ouala. 190oookm

  4. #4
    Quatre-Quatreux
    Date d'inscription
    May 2021
    Localisation
    Orleans
    Messages
    5
    Merci pour les infos j'y jette un coup d'œil des demain.
    Je vais aussi chercher dans les discussions précédentes.

  5. #5
    Modérateur Avatar de vincent sch
    Date d'inscription
    Mar 2004
    Localisation
    A coté de Steinbourg
    Messages
    15,200
    Salut

    Sur le T2 de 2003 et après, tu as la possibilité de faire un autodiagnostic du système Air Bag. Peut être que la manip est la même sur le tien? A tester.

    Il te faut simplement utiliser la clé de contact, la passer sur ON sans démarrer, puis fixer le voyant AIR BAG qui s'allume lors de la mise du contact sur ON. Dès que tu vois le voyant s'éteindre tu bascules instantanément le contact sur OFF. Tu laisses passer minimum 3 secondes, puis tu remets le contact sur ON, rebelotte, tu attends que le voyant s'éteigne, tu bascules instantanément, en moins d'une seconde, sur OFF. Un troisième fois la même manip. Puis tu rebascules une dernière fois sur ON. Après environ 7 secondes, le voyant va se mettre à clignoter. Tu comptes les clignotements long et tu comptes les courts qui suivent. Si tu te loupes, pas de soucis, le système continue d'envoyer tous les codes d'erreur de l'AIR BAG en boucle. Tu notes tous ces codes. Une fois terminé, tu rebascules sur OFF et la tu sorts du mode autodiag. Tu viens nous donner la liste des codes et on te dira ce qui pose problème.

    Si tu n'as que des clignotements réguliers de environ 3s puis 2 secondes OFF, puis 3S ON et ainsi de suite à l'infini, c'est que tu avais un défaut intermittent qui n'est plus présent.

    Cette procédure permet également de faire un RESET des défauts de l'AIR BAG. Ce RESET est nécessaire après une réparation. Le RESET permet de supprimer le défaut enregistré. Le voyant AIR BAG ne s'arrête pas de clignoter même après avoir réparé: il faut faire la procédure ci dessus pour faire un RESET.

    A plus

    Vincent
    T2 3L court 2004 avec TM +5 + cales type "Tanguy", treuil 3T amovible, EGR supprimé 254000 km, 245/75R16 GOCH MUD et 1 pont avant avec diff. Quaife et une boite de transfert réductée avec kit Calmini.


  6. #6
    Quatre-Quatreux
    Date d'inscription
    May 2021
    Localisation
    Orleans
    Messages
    5
    Salut à tous,

    J'ai bien trouvé des connecteurs sous le siège conducteur.
    Ils sont raccordés à un équipement( aucune idée de ce que c'est) j'ai bien essayé mais ça n'a pas résolu mon problème.

    Avez vous d'autres idées ?

    Amicalement

  7. #7
    Quatre-Quatreux
    Date d'inscription
    Sep 2005
    Messages
    439
    Bonjour
    Ca peut aussi venir du contacteur tournant sous le volant. Il est composé d'une natte qui s'enroule et ce déroule (comme un ressort de lanceur) pour suivre la rotation du volant. Cette natte finit pas casser.
    Si tu demontes,il faut IMPÉRATIVEMENT debrancher la batterie et relier les cosses "plus" et "moins" pour eviter le déclenchement accidentel de l'airbag.
    PAJERO 2.8L GLS court

  8. #8
    Quatre-Quatreux Avatar de didi
    Date d'inscription
    Jan 2007
    Localisation
    Eure et Loir Nord
    Messages
    18,743
    Citation Envoyé par Tyler184 Voir le message
    Salut à tous,

    J'ai bien trouvé des connecteurs sous le siège conducteur.
    Ils sont raccordés à un équipement( aucune idée de ce que c'est) j'ai bien essayé mais ça n'a pas résolu mon problème.

    Avez vous d'autres idées ?

    Amicalement

    c'est pas les bons.

    je crois t'avoir donné la couleur des fils, non?
    G 270 cdi .2004. tout gris et tout p'tit Ouala,ouala. 190oookm

  9. #9
    Quatre-Quatreux
    Date d'inscription
    May 2021
    Localisation
    Orleans
    Messages
    5
    Citation Envoyé par didi Voir le message
    c'est pas les bons.

    je crois t'avoir donné la couleur des fils, non?
    J'ai trouvé sous le siège un boîtier sur lequel il y a deux connecteurs. Ce boîtier est caché sous une tôle métallique. Tu parles de ces connecteurs là ?

  10. #10
    Quatre-Quatreux
    Date d'inscription
    Sep 2005
    Messages
    439
    Normalement les connections qui posent problème sont sous le siége passager ..... .
    PAJERO 2.8L GLS court

Page 1 sur 2 12 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

Un modérateur est susceptible de supprimer tout message qui ne serait pas en relation avec le sujet, en conformité avec la ligne éditoriale du site, ou qui serait contraire à la loi. Les éventuelles informations nominatives relatives aux messages et annonces ne peuvent en aucun cas être utilisées à d'autres fins que leur affichage dans cette page.
Conformément à la loi "informatique et liberté" : Ce forum déposera sur votre ordinateur un "cookie" d’authentification à l'usage exclusif du forum. Si vous ne souhaitez pas que cette information soit stockée sur votre machine, consultez la documentation technique de votre navigateur Internet afin de désactiver l'enregistrement des cookies. Les textes et images publiés sur forum4x4.org appartiennent à leurs auteurs respectifs ou à Free Forum 4x4 et sont protégés par les articles L. 111-1 et suivants du Code de la Propriété Intellectuelle. Toute copie ou reproduction non autorisé, sauf courtes citations, fera l'objet de poursuites pénales.
POST IMPORTANTS :

Règlement du Forum

Poster vos Petites Annonces

Faire un Don
REJOINDRE :

Free Forum 4x4

Codever

Facebook