Page 10 sur 14 PremièrePremière ... 67891011121314 DernièreDernière
Affichage des résultats 91 à 100 sur 134

Discussion: Terrano 2 3L Di code defaut 0707

  1. #91
    Quatre-Quatreux
    Date d'inscription
    Jun 2021
    Messages
    45
    Citation Envoyé par seb380_2 Voir le message
    Oui c tt à fait ça. Alors lors d un demarage en côte avec traversé de route. Bonjour l angoisse!
    Apres 1500tr ça décolle. Comme un atmosphérique en comparaison
    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		20210620_194835.jpg 
Affichages :	10 
Taille :		117.8 Ko 
ID : 			137785
    J ai regardé me manuel technique. Le capteur de température moteur. Il y a un code spécifique apparemment. 0103

  2. #92
    Quatre-Quatreux
    Date d'inscription
    Feb 2005
    Localisation
    Alpes Maritimes
    Messages
    404
    Citation Envoyé par seb380_2 Voir le message
    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		20210620_194835.jpg 
Affichages :	10 
Taille :		117.8 Ko 
ID : 			137785
    J ai regardé me manuel technique. Le capteur de température moteur. Il y a un code spécifique apparemment. 0103
    Oui bien sûr.
    Mais ce code est donné par l'ECU si la valeur mesurée est "hors plage".

    Imagine que ton capteur dise 'moteur très (trop) chaud'.
    1/ tu démarres sans bougies de pré-chauffage
    2/ si vraiment très chaud, ton ECU peut décider de préserver ton moteur en réduisant la quantité de gasoil.

    Tu le débranches : tu auras un code erreur capteur temp.
    Cela ne mange pas de pain de vérifier les valeurs qui sortent de ce capteur.

    Cela peut se faire sur le port consult, mais il faut une interface, et le logiciel. Ou aller chez un Nissan qui ont le consult. pour vérifier ce qui sort de ce capteur de LDR.

  3. #93
    Quatre-Quatreux
    Date d'inscription
    Jun 2021
    Messages
    45
    Citation Envoyé par phdv61 Voir le message
    Oui bien sûr.
    Mais ce code est donné par l'ECU si la valeur mesurée est "hors plage".

    Imagine que ton capteur dise 'moteur très (trop) chaud'.
    1/ tu démarres sans bougies de pré-chauffage
    2/ si vraiment très chaud, ton ECU peut décider de préserver ton moteur en réduisant la quantité de gasoil.

    Tu le débranches : tu auras un code erreur capteur temp.
    Cela ne mange pas de pain de vérifier les valeurs qui sortent de ce capteur.

    Cela peut se faire sur le port consult, mais il faut une interface, et le logiciel. Ou aller chez un Nissan qui ont le consult. pour vérifier ce qui sort de ce capteur de LDR.
    Hello


    Tu crois qu avec un voltmetre je peux le contrôler avec les valeur du manuel?

    En gros si je comprends, si je débranche le capteur, j aurais un autre defaut mais il se pourrait que le 0707 disparaîsse si celà provient du capteur ?

  4. #94
    Quatre-Quatreux
    Date d'inscription
    Feb 2005
    Localisation
    Alpes Maritimes
    Messages
    404
    Citation Envoyé par seb380_2 Voir le message
    Hello


    Tu crois qu avec un voltmetre je peux le contrôler avec les valeur du manuel?

    En gros si je comprends, si je débranche le capteur, j aurais un autre défaut mais il se pourrait que le 0707 disparaîsse si celà provient du capteur ?

    Non, si tu le débranches, le capteur ne sera plus alimenté et ne fournira plus de tension en sortie.

    Tu identifies le fil de sortie aux fesses du capteur par sa couleur, tu piques une petite aiguille de madame dedans, et tu branches ton voltmètre entre l'aiguille et le châssis. Tu devrais pouvoir mesurer une tension, contact mis au 2e cran et moteur non démarré.

    Tu peux essayer de débrancher et de voir ce qui se passe, mais il n'est pas impossible que l'ECU, n'ayant plus de capteur temp LDR se mette alors automatiquement en sécurité moteur.
    Tu n'aurais alors rien changé.

  5. #95
    Quatre-Quatreux
    Date d'inscription
    Jun 2021
    Messages
    45
    Citation Envoyé par phdv61 Voir le message
    Non, si tu le débranches, le capteur ne sera plus alimenté et ne fournira plus de tension en sortie.

    Tu identifies le fil de sortie aux fesses du capteur par sa couleur, tu piques une petite aiguille de madame dedans, et tu branches ton voltmètre entre l'aiguille et le châssis. Tu devrais pouvoir mesurer une tension, contact mis au 2e cran et moteur non démarré.

    Tu peux essayer de débrancher et de voir ce qui se passe, mais il n'est pas impossible que l'ECU, n'ayant plus de capteur temp LDR se mette alors automatiquement en sécurité moteur.
    Tu n'aurais alors rien changé.
    Si je ne me suis pas trompé, de capteur, il n y a qu un fil. Je n ai pas testé au voltmetre.
    Je ferais demain. Si je suis les valeurs du manuel, je devrais avoir au alentour de 3.5v

    J ai essayé de démarrer en le debranchant. En effet rien de changé. Mm pas eu defaut 0103

  6. #96
    Quatre-Quatreux
    Date d'inscription
    Feb 2005
    Localisation
    Alpes Maritimes
    Messages
    404
    Bon j'ai vérifié,

    Ce capteur est une thermistance ( une résistance qui varie en fonction de la température).

    Pour le vérifier, tu le débranches, et tu mesures la résistance (avec un multi-mètre sur le bon calibre) entre sa pinoche d'entrée, et la masse que tu prends sur le châssis.

    La résistance à mesurer est indiquée dans le tableau que je t'ai posté, et dépend de la température. A froid, 20° environ le matin , 2.5 k Ohms ( sauf si tu vis en montagne ).
    A chaud après avoir roulé, moteur éteint, environ 85-90°), 0.25 Ohms environ

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		Capture d’e?cran 2021-06-21 a? 15.56.03.jpg 
Affichages :	3 
Taille :		40.6 Ko 
ID : 			137791

    Si le capteur indique une résistance < 0.2 Ohms à froid, l'ECU considère sans doute que le moteur est beaucoup trop chaud...

  7. #97
    Quatre-Quatreux
    Date d'inscription
    Jun 2021
    Messages
    45
    Citation Envoyé par phdv61 Voir le message
    Bon j'ai vérifié,

    Ce capteur est une thermistance ( une résistance qui varie en fonction de la température).

    Pour le vérifier, tu le débranches, et tu mesures la résistance (avec un multi-mètre sur le bon calibre) entre sa pinoche d'entrée, et la masse que tu prends sur le châssis.

    La résistance à mesurer est indiquée dans le tableau que je t'ai posté, et dépend de la température. A froid, 20° environ le matin , 2.5 k Ohms ( sauf si tu vis en montagne ).
    A chaud après avoir roulé, moteur éteint, environ 85-90°), 0.25 Ohms environ

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		Capture d’e?cran 2021-06-21 a? 15.56.03.jpg 
Affichages :	3 
Taille :		40.6 Ko 
ID : 			137791

    Si le capteur indique une résistance < 0.2 Ohms à froid, l'ECU considère sans doute que le moteur est beaucoup trop chaud...
    Dac je regarde ça demain.
    Je sais pas quel capteur j ai regardé ce matin à un fil mais c était pas le bon.... vers la vanne egr....
    Doit etre la soupape de commande de l egr comme sur ton plan du patrol
    J ai regardé sur l ordi le manuel technique et j ai trouvé ( avec l aide d un doué en info)
    A l air d être mm endroit que patrol. Faut que j ouvre les yeux....
    Je n arrive pas à envoyer une courte vidéo du moteur tournant au ralenti.

  8. #98
    Adhérent Avatar de edefaverney
    Date d'inscription
    Feb 2012
    Localisation
    Entre Nice et Monaco
    Messages
    4,818
    Vers la vanne EGR c’est le manocontacte d’huile que tu as testé !
    La sonde de température est sous la pipe d’admission en avant du moteur, à l’aplomb du premier conduit d’admission !

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		F6824774-DB24-4812-BBD7-644B2B81362F.jpg 
Affichages :	4 
Taille :		190.5 Ko 
ID : 			137812
    T2 5P 2,7TD94EGRout+intercoolventilé+kithydro+échapdir ect+amort&barToughdog+kingspringHD&Firestone+calle s5cm+bras Spartack+AVM+frein à disques ar+durit avia+blind mot-boite+treuil amov av-ar+aménag raid

  9. #99
    Quatre-Quatreux
    Date d'inscription
    Jun 2021
    Messages
    45
    Citation Envoyé par edefaverney Voir le message
    Vers la vanne EGR c’est le manocontacte d’huile que tu as testé !
    La sonde de température est sous la pipe d’admission en avant du moteur, à l’aplomb du premier conduit d’admission !

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		F6824774-DB24-4812-BBD7-644B2B81362F.jpg 
Affichages :	4 
Taille :		190.5 Ko 
ID : 			137812
    Ho merci. Bien vu. Sans demonter, je ne l aurais pas vu!
    En effet je viens de le voir.
    Par contre, je dirais que c est celui du tableau de bord.
    La sonde dont parle le manuel technique se situe sur l avant du moteur. Sauf erreur de ma part (encore..)
    Celui qui commande l ecu. Mm faisceau que celui de la pompe
    Miniatures attachées Miniatures attachées 20210621_215143.jpg  

  10. #100
    Quatre-Quatreux
    Date d'inscription
    Jun 2021
    Messages
    45
    Bonjour à tous.

    Bon je viens de tester le capteur.

    5v après 2 crans à la clés.

    2.78v au démarrage. Température 15deg extérieure.
    La tension baisse à mesure que le moteur chauffe.
    Donc je pense que l on peut en déduire qu il fonctionne et donne les bonnes infos.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

Un modérateur est susceptible de supprimer tout message qui ne serait pas en relation avec le sujet, en conformité avec la ligne éditoriale du site, ou qui serait contraire à la loi. Les éventuelles informations nominatives relatives aux messages et annonces ne peuvent en aucun cas être utilisées à d'autres fins que leur affichage dans cette page.
Conformément à la loi "informatique et liberté" : Ce forum déposera sur votre ordinateur un "cookie" d’authentification à l'usage exclusif du forum. Si vous ne souhaitez pas que cette information soit stockée sur votre machine, consultez la documentation technique de votre navigateur Internet afin de désactiver l'enregistrement des cookies. Les textes et images publiés sur forum4x4.org appartiennent à leurs auteurs respectifs ou à Free Forum 4x4 et sont protégés par les articles L. 111-1 et suivants du Code de la Propriété Intellectuelle. Toute copie ou reproduction non autorisé, sauf courtes citations, fera l'objet de poursuites pénales.
POST IMPORTANTS :

Règlement du Forum

Poster vos Petites Annonces

Faire un Don
REJOINDRE :

Free Forum 4x4

Codever

Facebook