Affichage des résultats 1 à 9 sur 9

Discussion: FRIGO à compresseur WAECO CF50 fonctionne que en 220V

  1. #1
    Administrateur Avatar de christian.styling
    Date d'inscription
    Sep 2002
    Localisation
    " Between Monaco and St Tropez " ;)
    Messages
    83,012

    FRIGO à compresseur WAECO CF50 fonctionne que en 220V

    acheté en 2006... il a apporté toute satisfaction pendant douze ans dans des conditions très chaudes
    puisqu'on ne va que dans le sud de l'europe l'été (!)... donc il tournait quasi en permanence.

    cette année il a cessé de faire du froid sur les accus du 4X4
    (batteries à 13,2V et alimentées soit par l'alternateur quand on roule soit pas un panneau photovoltaïque de 120W quand on est arrêté)

    par contre sur le 220 il fonctionne encore !

    --

    l'été il nous est utile à la maison, on le règle à 10° (pour conserver fruits et légumes qu'on ne mettrait pas dans le vrai frigo qui est à 3° donc trop froid)

    --

    pour le 4X4 on en a un neuf acheté en promo...

    --

    mais j'aimerais bien comprendre : je l'ai ouvert pour voir... comme j'y connais rien je l'ai remonté... )
    ( ‘<
    / ) )
    ©|\

    • DEFENDER 110 - 2012 - 75 000 km - 2.2 TDCI - aménagé dodo dedans.

  2. #2
    Quatre-Quatreux Avatar de jidef
    Date d'inscription
    May 2013
    Localisation
    Be 1350 Jauche
    Messages
    128
    Bonjour Christian,

    Ici peut-être un début de piste

    http://marcopolo.superforum.fr/t3271-probleme-frigo
    le blog de mes errances en Def
    http://deferrance.blogspot.be/
    Rénovation d'une Austin 1300Gt de 1972
    http://austin1300gt.blogspot.be/

  3. #3
    Administrateur Avatar de christian.styling
    Date d'inscription
    Sep 2002
    Localisation
    " Between Monaco and St Tropez " ;)
    Messages
    83,012
    Citation Envoyé par jidef Voir le message
    Bonjour Christian,

    Ici peut-être un début de piste

    http://marcopolo.superforum.fr/t3271-probleme-frigo
    merci pour le lien

    mais mon frigo n'a pas de soucis de gaz ni de soucis de compresseur puisqu'il fonctionne parfaitement en 220 V
    --
    quand il est branché sur le 12V... le nouveau frigo qui remplace l'ancien n'a aucune défaillance donc ça vient pas du 4X4 et de ses accus mais du frigo d'avant
    de toutes façons mes batteries sont pleinement chargées (testées)

    je pense que je n'ai pas "logé" tous les fusibles ? il doit y avoir un truc foiré sur l'alim en 12V

    12 ans... ça pourrait être une cause ?
    ( ‘<
    / ) )
    ©|\

    • DEFENDER 110 - 2012 - 75 000 km - 2.2 TDCI - aménagé dodo dedans.

  4. #4
    Quatre-Quatreux Avatar de Carbu
    Date d'inscription
    Oct 2003
    Localisation
    TST (Belgique)
    Messages
    1,546
    Citation Envoyé par christian.styling Voir le message
    je pense que je n'ai pas "logé" tous les fusibles ? il doit y avoir un truc foiré sur l'alim en 12V
    Tu as vérifié celui dans la tête de la prise du frigo ?

    Le mien, depuis 1 mois, je ne peux plus le faire descendre sous les 10°C (affichage digital reste bloqué à 10°)
    RR (ab)user... ;-)

  5. #5
    Administrateur Avatar de christian.styling
    Date d'inscription
    Sep 2002
    Localisation
    " Between Monaco and St Tropez " ;)
    Messages
    83,012
    Citation Envoyé par Carbu Voir le message
    Tu as vérifié celui dans la tête de la prise du frigo ?

    Le mien, depuis 1 mois, je ne peux plus le faire descendre sous les 10°C (affichage digital reste bloqué à 10°)


    ahhhh... j'ai pas pensé à ça...


    en 12V le contact se fait, les témoins s'allument mais le compresseur ne tourne pas... faut que je voie
    merci
    ( ‘<
    / ) )
    ©|\

    • DEFENDER 110 - 2012 - 75 000 km - 2.2 TDCI - aménagé dodo dedans.

  6. #6
    Quatre-Quatreux Avatar de NICOTOY60
    Date d'inscription
    Jul 2006
    Localisation
    aux 5 piliers.
    Messages
    9,261
    J ai un pote qui a eu le meme souci c etait un petit composant a 5 € qui avait cramer (je sais plus lequel) mais je sais qu il a trouver la soluce sur le forum .................

    il est tres peu actif ici son pseudo tof 60 envois lui un mp .............
    NICOTOY60 , l homme qui murmurait aux snorckels des 4x4 .

  7. #7
    Administrateur Avatar de christian.styling
    Date d'inscription
    Sep 2002
    Localisation
    " Between Monaco and St Tropez " ;)
    Messages
    83,012
    je vais reouvrir le frigo pour voir ce qui cloche
    mais pour le moment il est en fonction, je peux pas y toucher

    merci en tous cas pour le diagnostic
    si c'est ça...
    ( ‘<
    / ) )
    ©|\

    • DEFENDER 110 - 2012 - 75 000 km - 2.2 TDCI - aménagé dodo dedans.

  8. #8
    Quatre-Quatreux
    Date d'inscription
    Apr 2003
    Localisation
    81- Puybegon
    Messages
    116
    Bonjour,
    avec un petit convertisseur 12/220 de 150w tu le fais fonctionner dans la voiture, c'est ce que j'ai fait pendant des années.
    Je sais c'est con de transformer du 12v en 220v qui lui est transformé en 12v par le frigo mais ça fonctionne, c'est l'essentiel.

  9. #9
    Quatre-Quatreux Avatar de NICOTOY60
    Date d'inscription
    Jul 2006
    Localisation
    aux 5 piliers.
    Messages
    9,261
    Citation Envoyé par lesconse Voir le message
    Bonjour,
    avec un petit convertisseur 12/220 de 150w tu le fais fonctionner dans la voiture, c'est ce que j'ai fait pendant des années.
    Je sais c'est con de transformer du 12v en 220v qui lui est transformé en 12v par le frigo mais ça fonctionne, c'est l'essentiel.
    Mon pote faisait sa aussi ..............
    NICOTOY60 , l homme qui murmurait aux snorckels des 4x4 .

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

Un modérateur est susceptible de supprimer tout message qui ne serait pas en relation avec le sujet, en conformité avec la ligne éditoriale du site, ou qui serait contraire à la loi. Les éventuelles informations nominatives relatives aux messages et annonces ne peuvent en aucun cas être utilisées à d'autres fins que leur affichage dans cette page.
Conformément à la loi "informatique et liberté" : Ce forum déposera sur votre ordinateur un "cookie" d’authentification à l'usage exclusif du forum. Si vous ne souhaitez pas que cette information soit stockée sur votre machine, consultez la documentation technique de votre navigateur Internet afin de désactiver l'enregistrement des cookies. Les textes et images publiés sur forum4x4.org appartiennent à leurs auteurs respectifs ou à Free Forum 4x4 et sont protégés par les articles L. 111-1 et suivants du Code de la Propriété Intellectuelle. Toute copie ou reproduction non autorisé, sauf courtes citations, fera l'objet de poursuites pénales.
POST IMPORTANTS :

Règlement du Forum

Poster vos Petites Annonces

Faire un Don

Porte Clef forum4x4
REJOINDRE :

Free Forum 4x4

Codever

Facebook