PDA

Voir la version complète : toyota lj73 de 91



akarien
19/09/2003, 14h43
bonjour je suis nouveau sur le forum
et je voudrais avoir des renseignement sur le
lj73 " derniere generation avec les phare carré "
le moteur et un 2lt de 94 ch je crois

donc je voudrais savoir si il est fiable ou si c'est une brave merde
si il y a des maladie connue par rapport a ce modele

car j'en possede un et j'ai eu des petit souci avec ...

j'ai eu une casse moteur mais c'etait sur l'autoroute ... un cause d'un debri qui traverser le radiateur ... et donc le moteur a suivi ...

et maintenant j'ai le differentiel arriere ...
je l'ai deposé a mon preparateur

donc il ne peuvent pas ma dire la panne que si il le demonte
il ma dit que deja c'etait bien car il n'y avait pas de metal quand ils l'on vider

j'ai peur de retrouver des surprise au fur et a mesure ...
donc si quelqu'un pourait me renseigner ....

merci d'avance

GAZZzzz
19/09/2003, 21h03
J'ai un LJ 70 (meme moteur 2 LT) des pb de mecanique j'en ai pas eu !!! Pour ce ki est du Dif le mien a 170 000 km et rien a signaler. Bon il fume beaucoup mais je vais faire tarrer les injecteurs :D

Une chose ki est sur, c'est ke si tu fais de l'autoroute avec il n'ira pas bien loin; il aime pas ca ce toy :grr:

Normalement c'est une machine Hyper solide aussi bien sur le moteur et la transmission, tout depend de l'entretient ki lui a etait fait :idée: ainsi ke de son utilisation ;)

Christian83
20/09/2003, 16h23
Salut à Tous
G un LJ 73 VX de 1991 donc moteur 2LT 90 cv acheté alors qu'il avait 105000 kms.
Depuis, j'ai eu un joint de culasse, vers 130000 kms ,enfin le circuit de refroidissement s'est mis en pression et a fait sortir la partie haute du radiateur de sont logement donc fuite du liquide.
Donc refection du radiateur et changement du joint de culasse après verif de celle-ci .
Sinon, rien d'autre d'anormal coté mécanique ni transmission.
Pour moi, le problème que j'ai connu est je pense, au style de conduite de l'ancien proprio, et là :bang:
Depuis, révision tout les 5000kms avec changement des filtres et pas de blem, si ce n'est la clim mais je pense qu'il manque de gaz.
@+